Что такое Captain Tray Pro ?

Captain Tray Pro - это простой и эффективный инструмент для управления окнами в ОС Windows.

Большинству пользователей в своей работе требуется несколько приложений. При этом некоторые из них используются достаточно интенсивно, другие по мере необходимости. При этом панель задач Windows бывает забита, что называется под завязку – вроде все нужно и ничего закрывать не хочется. Некоторые приложения умеют сворачиваться в системный трэй (область рядом с часами), а вот как быть с ‘Блокнотом’, ‘Калькулятором’, ‘Microsoft Word’, ‘Microsoft Excel’, другими любимыми приложениями ? Тут нам на помощь приходит программа Captain Tray Pro.

У Вас на компьютере возможно присутствует файловый менеджер, который Вы используете при манипуляциями с файлами. Теперь для управления окнами Вы можете использовать Captain Tray Pro.

Здесь не зря проводена аналогия с файловыми менеджерами. Интерфейс программы специально спроектирован так, чтобы пользователь с такой же легкостью управлял своим рабочим столом, как и содержимым дисков компьютера. Так ‘дисками’ для пользователя являются ‘Панель задач’, ‘Системный трэй’, ‘Скрытый буфер’, а ‘файлами’ являются окна.

Панель задач обычно располагается внизу экрана, куда Windows помещает главные окна приложений. Системный трэй – это область рядом с ‘часиками’, куда приложения помещают свои иконки. Скрытый буфер (англ. ‘Hideboard’) это некая скрытая область, название которой подобрано по аналогии с буфером обмена Windows (англ. ‘Clipboard’).

Когда Вы помещаете приложение в системный трэй оно получает собственное меню.

В программе реализована возможность автоматического перемещения окон в системный трэй или в скрытый буфер. Эта часть программы называется 'телепорт'. Вы можете так настроить его, что все создаваемые окна будут сразу помещаться в трэй или скрытый буфер, либо определить для каждого окна нужное место размещения.

После запуска Captain Tray Pro пользователь может управлять окнами с помощью клавиатуры, нажимая определенные комбинации клавиш.
Copyright © 2005-2006 Almeza Research, LLC. Все права защищены.


История развития программы

Версия 6.0 ( Январь 2006 )

  • исправлены ошибки
Версия 5.5 ( Январь 2006 )

  • обновлен интрефейс программы

  • исправлены ошибки

  • главное окно имеет более простой-удобный вид
Версия 5.1 ( Март 2005 )

  • интерфейс программы переведен на 7 новых языков (голландский, шведский, украинский, испанский, венгерский, немецкий, словенский)

  • при работе в Windows XP программа имеет родной для этой операционной системы интерфейс

  • устранена ошибка при добавлении программы в Телепорт

  • устранена ошибка при отображении меню 'Пуск'

  • устранена ошибка с определением текущего каталога (файлы telcap.cfg и telexe.cfg создавались в разных местах жесткого диска)

  • в менеджер добавлены 'горячие' клавиши : F3 - восстановить окно, F4 - минимизировать окно

  • добавлен новый пункт в панель настроек - флаг 'Запустить менеджер'.

  • удален пункт для выбора состояния Captain Tray Pro при запуске. Теперь состояние запоминается автоматически

  • теперь в менеджере, при двойном щелчке левой кнопки мыши, окно восстанавливается

  • исправлена ошибка при регистрации - окно об успешной регистрации было скрыто за другими окнами

  • в окно 'About' добавлен список людей, внесших свой вклад в развитие программы

  • исправлены синтаксические опечатки

  • теперь при использовании горячих клавиш фокус ввода возвращается в окно, имевшее фокус ввода до появления окна Captain Tray Pro

  • Телепорт теперь ориентируется на имя файла, а не на полный путь

  • исправлена ошибка при выводе меню - теперь не нужно выбирать пункт, чтобы убрать меню с экрана

  • появилась возможность отключать горячие клавиши

  • добавлена возможность управления питанием компьютера

Версия 5.0 ( Октябрь 2004 )

  • произведены изменения в интерфейсе главного окна, улучшена эргономика

  • появилась возможность работать с окнами через drag&drop

  • добавлены панели действий

  • в главном окне введен индикатор количества окон в каждой области

  • в главное меню внесены новые пункты для ускорения доступа к настройкам приложения

  • появился диалог ‘Таймер’ и соответствующий ему пункт меню. Теперь можно наглядно наблюдать - какие окна используют таймер

  • языковой интерфейс программы теперь переключается ‘на лету’

  • введена возможность указывать для каждой области тип действия при закрытии Captain Tray Pro

  • добавлена возможность смены скинов для маленького окна

  • диалог настроек горячих клавиш интегрирован в диалог общих настроек

  • исправлены ошибки и недоработки

Версия 4.0 ( Апрель 2004 )

  • Captain Tray Pro стал единым центром управления окнами в Windows

  • появился менеджер окон

  • появилось главное меню и меню управляемых окон

  • добавлена работа по горячим клавишам

  • появилась возможность автоматического перемещения окон в системный трэй или скрытый буфер

  • Captain Tray Pro стал работать в 3-х режимах : скрытый, системный трэй, маленькое окно

  • помощь стала в формате chm

  • появилась возможность изменять стиль меню : оригинальный, XP

  • появилась возможность контролировать параметры через блокнот свойств

  • Captain Tray Pro стал программой со статусом ‘shareware’

  • добавлена языковая поддержка

  • появилась возможность менять заголовки и иконки окон

  • добавлена возможность активизации нужного окна в назначенное время
Версия 3.1 ( Август 2003 )

  • исправлена ошибка смены иконки в системах Windows NT,Windows 2000,Windows XP

  • добавлена возможность просмотра информации об окне

  • изменена реакция программы на нажатие левой кнопки мыши на иконку 'Captain Tray'. Теперь выводится список окон

  • изменена реакция программы на нажатие левой кнопки мыши на иконку приложения в трэе. Теперь окно в зависимости от состояния активизируется либо скрывается

  • добавлена динамическая смена подсказки в трэе
Версия 3.0 ( Апрель 2003 )

  • исправлена ошибка при закрытии консольных окон

  • добавлены иконки в меню

  • добавлена возможность блокировки окон
Версия 2.0 ( Март 2003 )

  • исправлены некоторые недоработки

  • исправлена ошибка при закрытии DOS-программ
Версия 1.0 beta ( Декабрь 2002 )

  • экспериментальный вариант

  • исправлены некоторые ошибки


Системные требования

Список содержит минимальные системные требования для запуска Captain Tray Pro :

  • IBM PC совместимый компьютер
  • процессор Intel 80386/486, Pentium
  • 2 Мб на жестком диске
  • 8 Мб оперативной памяти
  • Microsoft Windows 95,98,ME,XP,2003 Server
  • Мышка
  • SVGA-карта


Экспресс-курс

Перемещение окон в системный трэй.

Шаг 1.

Запустите программу Captain Tray Pro. В правом нижнем углу, в трэе появится иконка программы (где находятся часики).

Шаг 2.

Кликнете левой кнопкой мыши на иконке. На экране появится менеджер окон.

Шаг 3.

В левой панели менеждера Вы видите окна, расположенные в панели задач, а справа окна, расположенные в системном трэе. Об этом свидетельствуют надписи над списками. Если никаких окон на панели задач нет, то для примера запустите ‘Калькулятор’ или ‘Блокнот’. Подведите курсор мыши к нужному окну в менеджере, кликните левой кнопкой мыши и не отпуская ее перенесите в правую панель.Отпустите кнопку мыши.

Иконка приложения сразу же появится в системном трэе.


Экспресс-курс

Автоматическое размещение приложения в системном трэе.

Шаг 1.

Запустите программу Captain Tray Pro. В правом нижнем углу, в трэе появится иконка программы (где находятся часики).

Шаг 2.

Кликнете левой кнопкой мыши на иконке. На экране появится менеджер окон.

Шаг 3.

Выберете нужное окно, щелкнув по нему один раз левой кнопкой мыши.

Шаг 4.

Нажмите на панели действий кнопку 'телепорт'.

Шаг 5.

В появившемся диалоге выберите признак, по которому Capatin Tray Pro будет определять, куда помещать приложение, по заголовку окна или исполняемому файлу. И выберете место расположения окна после запуска (системный трэй или скрытый буфер).

Шаг 6.

Нажите кнопку ‘OK’. Теперь, после каждого запуска, Ваше приложение будет помещаться в нужную область.


Экспресс-курс

Установка будильника для окна.

Шаг 1.

Запустите программу Captain Tray Pro. В правом нижнем углу, в трэе появится иконка программы (где находятся часики).

Шаг 2.

Кликнете левой кнопкой мыши на иконке. На экране появится менеджер окон.

Шаг 3.

Выберете нужное окно, щелкнув по нему один раз левой кнопкой мыши.

Шаг 4.

Выберете на панели действий кнопку ‘Таймер’.

Шаг 5.

В появившемся диалоге установите нужные параметры - тип активизации и звуковое сопровождение.

После чего нажмите кнопку ‘OK’. При наступлении указанного момента времени выбранное приложение активизируется.


Менеджер окон

Менеджер является центром управления окнами. По аналогии с файловыми менеджерами в нем присутствуют две панели. Надпись над каждой панелью является названием области, в которой размещаются окна. Всего таких области 3 : панель задач, системный трэй, скрытый буфер.

В верхней части менеджера располагается главное меню. Ниже его располагается панель областей. Смена области осуществляется нажатием соответствующей кнопки .

При нажатии на кнопку изменяется надпись над панелью, указывая пользователю с какой областью он работает.

Рядом с пиктограммой, на кнопке, указывается количество окон в данной области. С краю кнопки находится стрелка – нажатие на нее приводит к появлению меню, посредством которого осуществляются действия над всей группой окон, находящихся в текущей области.

Для того чтобы переместить окно в другую область - нужно лишь выделить окно в списке, нажать левую кнопку мыши и, удерживая ее, переместить окно в другой список.

Для быстрого перемещения окна в нужную область достаточно двойного щелчка мыши на элементе в списке и окно переместится в противоположную панель. Над любым окном в списке можно произвести ряд действий. Все они доступны в панели действий.

Аналогом панели действий служит контекстное меню, вызываемое при нажатии правой кнопки мыши на элементе в списке.

Информация...
В панель задач
В системный трэй
В скрытый буфер
Иконка...
Заголовок...
Таймер...
В 'Автозагрузку'
В телепорт...
Минимизировать
Восстановить
Закрыть

Все пункты меню описаны в соответствующих разделах справки.


Главное меню

Главное меню Captain Tray Pro можно вызвать 2-мя методами :

1. нажатием правой кнопки мыши на иконке программы в системном трэе или маленьком окне
2. нажатием клавиатурной комбинации Shift+Ctrl+* , если в настройках программы установлена возможность использования горячих клавиш.

Меню менеджера окон является практически аналогом главного меню. Поэтому все описанные ниже пункты главного меню в равной мере относятся и к меню менеджера.

Менеджер... - запуск менеджера окон

Панель задач - содержит действия над окнами, находящимся в панели задач

Системный трэй - содержит действия над окнами, находящимся в трэе

Скрытый буфер - содержит действия над окнами, находящимся в скрытом буфере

Все окна - содержит действия над всеми главными окнами приложений

Система - содержит действия для управления компьютером : выключение питания, перезагрузка, переход в ждущий режим, переход в спящий режим, смена пользователя

Сервис - содержит пункты для быстрой настройки параметров Captain Tray Pro

Режим - выбор режима работы Captain Tray Pro

Параметры... - установка параметров работы Captain Tray Pro

Помощь - содержит информацию по Captain Tray Pro, авторском праве, регистрации, покупке программы, справку, Internet адреса компании-разработчика

Выход - выход из программы

При выборе пунктов меню, связанных с областями размещения окон (панель задач, системный трэй, скрытый буфер) появляется меню для выбора групповых действий над окнами выбранной области. При выборе пункта меню ‘Сервис’ появляется меню, содержащее пункты для быстрой настройки параметров работы Captain Tray Pro.

Пароль... - установка пароля на Captain Tray Pro

Таймер... - просмотр списка окон, на которые поставлен ‘будильник’

Клавиатура... - просмотр и вкл/откл горячих клавиш

Скины для плавающего окна... - изменение текущего скина для маленького окна

Язык... - изменение языка программы

телепорт... - управление ‘телепорт’-ом

При выборе пункта меню ‘Режим’ появляется меню, посредстовм которого пользователь может выбрать 1 из 3 режимов работы программы.

Все режимы функционирования Captain Tray Pro описаны в соответствующем разделе.


Параметры

Опции приложения разделены на 4 вкладки :

  • Основные
  • Интерфейс
  • Телепорт
  • Клавиатура

Вкладка ‘Основные’.

Во вкладке ‘Основные’ пользователь определяет настройки при запуске и завершении Captain Tray Pro. Изменяя опции в группе ‘При запуске’, пользователь может
  • указать, будет ли запускаться Captain Tray Pro при старте Windows
  • определить действия над уже работающими приложениями при запуске Captain Tray Pro
  • определить - будет ли заблокирован паролем Captain Tray Pro при запуске
  • указать пароль при запуске Captain Tray Pro
Изменяя опции в группе ‘При выходе’, пользователь может указать для каждой области действия над окнами при завершении работы Captain Tray Pro.

Вкладка ‘Интерфейс’.

В этой вкладке пользователь имеет возможность установить интерфейсные элементы Captain Tray Pro. А именно
  • изменить язык программы
  • поменять стиль меню
  • выбрать скин для маленького окна
  • определить стиль кнопок в менеджере окон
Вкладка ‘телепорт’.

В этой вкладке пользователь изменяет настройки 'телепорта'. Более подробно об этой подсистеме Captain Tray Pro написано в соответствующем разделе.

Вкладка ‘Клавиатура’.

В этой вкладке выводятся клавиатурные комбинации, с помощью которых пользователь может оперативно вызывать те или иные действия Captain Tray Pro. Например, Вы легко можете поместить все окна в трэй, нажав Shift + F3 или же получить информацию по главному окну приложения, нажав Ctrl + Alt + F. С помощью специального флага можно разрешать либо отключать использование горячих клавиш.


Установка пароля

При выборе пункта главного меню ‘Пароль…’ появляется диалог с вводом пароля.

Тем самым доступ к Captain Tray Pro можно ограничить. Эта возможность очень полезна,когда вы отлучаетесь от компьютера и не хотите закрывать множество открытых документов в приложении. Вы просто помещаете нужные окна в скрытый буфер и блокируете Captain Tray Pro.

Возможность установки пароля доступна только в зарегистрированной версии.


Использование клавиатуры

Для просмотра всех горячих клавиш, используемых Captain Tray Pro, выберите пункт главного меню ‘Сервис’ - ‘Клавиатура…’. Откроется диалог ‘Параметры’ с активной вкладкой ‘Клавиатура’.

В этой вкладке выводится полный перечень клавиатурных комбинации, с помощью которых пользователь может оперативно вызывать те или иные действия Captain Tray Pro. Например, Вы легко можете поместить все окна в трэй, нажав Shift + F3 или же получить информацию по главному окну приложения, нажав Ctrl + Alt + F. Полный перечень клавиатурных комбинации приведен в следующей таблице.

Команда | Горячие клавиши
Captain Tray Pro |
Менеджер | Shift+Ctrl+M
Параметры | Shift+Ctrl+O
Пароль | Shift+Ctrl+L
Клавиатура | Shift+Ctrl+K
Главное меню | Shift+Ctrl+*
Менеджер окон |
Перемещение курсора между панелями | Tab
Восстановить окно | F3
Минимизировать окно | F4
Переместить окно | F6
Закрыть окно | F8
Активное окно |
В системный трэй | Ctrl+F1
В скрытый буфер | Ctrl+F2
Таймер | Ctrl+Alt+T
Заголовок | Ctrl+Alt+С
Иконка | Ctrl+Alt+I
Свернуть | Ctrl+~
телепорт | Ctrl+Alt+E
Информация | Ctrl+Alt+F
Все окна |
Все в системный трэй | Shift+F3
Все в скрытый буфер | Shift+F4
Все в панель задач | Shift+F2

Все горячие клавиши можно отключить. Для этого достаточно сбросить флаг, находящийся в верхней части панели настроек. В версии 5.1 появилась возможность отключения горячих клавиш выборочно. Для этого нужно сбросить флаг, находящийся рядом с клавиатурной комбинацией.


Телепорт

Телепорт обеспечивает автоматическое перемещение окна в указанную область при запуске приложения. Доступ к настройкам Телепорта осуществляяется через вкладку ‘Телепорт’ диалогового окна ‘Параметры’.

Для быстрого обучения работы с Телепортом перейдите по ссылке.

Например, пользователь может определить для ‘калькулятора’ область расположения системный трэй. Tогда при запуске, ‘калькулятор’ будет автоматически помещаться в область рядом с ‘часиками’. Распознавание приложений 'Телепорт' ведет по именам исполняемых файлов и по заголовкам окон.

После того как пользователь выбрал для нужного окна опцию ‘Телепорт…’, на экране появляется диалог, посредством которого можно выбрать, куда будет помещаться окно и на основании чего, файла или заголовка, Teleport будет заносить окно в указанную область

Через вкладку ‘Телепорт’ диалогового окна ‘Параметры’ пользователь имеет возможность добавлять, удалять, редактировать элементы 'Телепорта'.

Если Вы захотите, чтобы все запускаемые приложения помещались в определенную область, то во вкладке ‘Телепорт’ установите флаг ‘Автоматически помещать все top-окна в’ и в комбинированном списке выберете нужную область.


Режимы работы

Captain Tray Pro может работать в 3 режимах :

  • скрытый
  • системный трэй
  • маленькое окно
Выбор режима работы осуществляется в главном меню Captain Tray Pro или в меню менеджера окон.

Режим 'скрытый'.

Если для работы Вы выбрали скрытый режим, то доступ к Captain Tray Pro будет возможен только по горячим клавишам.

Режим 'системный трэй'.

При переключении на режим ‘системный трэй’ иконка Captain Tray Pro помещается в область рядом с ‘часиками’. Доступ к функциям программы теперь возможен через меню, которое появляется при нажатии правой кнопки мыши на иконке Captain Tray Pro. При нажатии на иконке левой кнопки мыши на экране появится менеджер окон.

Режим 'маленькое окно'.

При выборе режима ‘маленькое окно’ в центре экрана появляется маленькое окошко, которое можно буксировать по всему экрану. Это окно имеет свойство ‘Always on Top’, т.е. всегда находится поверх всех окон. Подобные окошки существуют в таких известных программах как ReGet и FlashGet. Двойной клик левой кнопкой мыши на этом окошке приведет к появлению менеджера окон. При щелчке правой кнопки мыши на маленьком окне будет вызвано главное меню.


Меню приложения в системном трэе

Каждое помещаемое в системный трэй приложение получает собственное меню. Вывести на экран его можно, нажав правую кнопку мыши на соответствующей иконке в системном трэе.

Пункты этого меню имеют следующее назначение :

Информация... - вывод справки по окну

В панель задач - перемещает окно в панель задач

В скрытый буфер - перемещает окно в скрытый буфер

Заголовок... - вывод диалога для изменения заголовка окна

Таймер... - установка будильника на окно

Иконка... - вывод диалога для смены иконки окна

В ‘Автозагрузку’ - помещает приложение в папку ‘Автозагрузка’

В Телепорт... - вывод диалога для помещения приложения в ‘Телепорт’

Минимизировать - минизирует окно

Восстановить - восстанавливает окно

Закрыть - закрывает приложение

Выделенные пункты меню описаны в соответствующих разделах.


Lстановка таймера для окна

Таймер является средством активизации окна при наступлении определенного момента времени. Это своеобразный будильник. Если Вам нужно, чтобы какое-либо приложение замигало в системном трэе (как ‘Аська’), то активизируйте для нужного окна функцию ‘Таймер’ посредством панели действии менеджера окон или через контекстное меню нужного приложения.

На экране появится диалог посредством которого Вы можете

  • определить время активизации окна
  • задать тип активизации окна при наступлении нужного момента времени
  • определить звуковое сопровождение при активизации окна

Tип активизации окна :

1. всплытие окна и получение фокуса

2. размещение на панели задач в свернутом виде

3. анимация иконки в трэе

Тип звукового сопровождения при активизации окна :

1. спикер

2. wav файл

Список всех установленных ‘будильников’ можно получить, выбрав в главном меню пункт ‘Сервис’-'Tаймер…'.


Просмотр окон, использующих таймер

Для просмотра окон, использующих таймер, выберете в главном меню пункт ‘Сервис’- ’Таймер…’. На экране появится диалог, посредством которого Вы можете включать и отключать ‘будильники’ для окон.

Если Вы щелкнете левой кнопкой мыши на элементе в списке, то появится диалог для установки требуемых параметров ‘будильника’.

Отмена будильника осуществляется нажатием левой кнопки мыши на соответствующем флажке. Подробнее об использовании таймера читайте в соответствующем разделе. Быстро научиться ставить ‘будильник’ можно, перейдя по следующей ссылке.


Информация об окне

При выборе пункта контекстного меню ‘Информация...’ или нажатия одноименной кнопки на панели действий менеджера окон на экране появляется диалог, содержащий информацию по выбранному окну. А именно выводится

  • описатель окна
  • идентификаторы процесса и потока
  • заголовок окна
  • класс окна
  • тип приложения
  • большая и малая иконки приложения


Смена заголовка и иконки окна

Выбрав пункт меню ‘Заголовок...’ контекстного меню или нажав одноименную кнопку на панели действий, пользователь имеет возможность сменить заголовок окна.

Выбрав пункт меню ‘Иконка’ контекстного меню или нажав одноименную кнопку на панели действий, пользователь имеет возможность сменить иконку окна.

В случае необходимости можно восстановить оригинальную иконку, нажав кнопку ‘Оригинальная’.


Лицензионное соглашение

1. Все авторские права на Captain Tray Pro принадлежат компании-разработчику Almeza Research.

2. Любой пользователь может использовать данную копию продукта в течение тестового периода - 30 дней с момента установки. Если Вы желаете продолжить использование Captain Tray Pro после окончания этого срока, Вы должны ЗАРЕГИСТРИРОВАТЬ Вашу копию программы.

3. После регистрации пользователю предоставляется неэксклюзивная лицензия на использование программы в любых легальных целях.

4. Captain Tray Pro распространяется свободно, при условии того, что настоящий дистрибутив не изменен. Ни одно частное лицо или организация не может брать плату за распространение Captain Tray Pro без письменного разрешения компании-разработчика.

5. Программа Captain Tray Pro поставляется в форме "КАК ЕСТЬ", в соответствии с принципом "AS IS", общепринятым в международной компьютерной практике. Это означает, что за проблемы, возникающие в процессе эксплуатации или установки программы, разработчик и распространитель ответственности не несут, хотя с их стороны было сделано все возможное, чтобы таких проблем не возникало.

6. Вы не можете использовать, копировать, эмулировать, создавать новые версии, сдавать в наем или аренду, продавать, изменять, декомпилировать, дизассемблировать, изучать код программы другими способами, передавать зарегистрированную программу или любые из ее составляющих, иначе, чем определено настоящим лицензионным соглашением. Любое такое нелегальное использование означает автоматическое и немедленное прекращение действия настоящего соглашения и может преследоваться по закону.

7. Установка и использование Captain Tray Pro означает, что вы понимаете положения настоящего лицензионного соглашения и согласны с ними.

8. Если вы не согласны с положениями данной лицензии вам необходимо удалить файлы данного продукта с ваших устройств хранения.


Ограничения незарегистрированной версии

Незарегистрированная версия Captain Tray Pro имеет следующие ограничения :

  • время работы 30 дней
  • при каждой загрузке выводится диалог с напоминанием о регистрации
  • в заголовке менеджера окон содержится надпись [Незарегистрированная версия]
Если Вы хотите убрать эти ограничения, пожалуйста зарегистрируйте Вашу копию Captain Tray Pro. Нажмите эту ссылку для получению полной информации о регистрации.


Как зарегистрировать программу

Для регистрации программы необходимо воспользоваться одним из двух простых способов оплаты:
  • RuPay
    Благодаря этой фирме, программу можно оплатить практически всеми возможными способами.
  • Система WebMoney
    Кошельки:
    рублевый WMR: R888047424295
    долларовый WMZ: Z128638389154
    евро WME: E527974786131

    Порядок оформления заказа через систему WebMoney:
    1. Переводите нужную сумму денег на наш кошелек
    2. В примечании к переводу оставьте какой-нибудь комментарий, в котором укажите ваш емейл или адрес сайта, или фамилию, или название организации. Чтоб мы могли понять, от кого пришли деньги.
    3. Затем присылаете письмо на ящик: money@almeza.com с сообщением о переводе денег.
Регистрационная плата составляет: 300 рублей.

Эти цена действительна для всех стран бывшего СССР. Есть скидки при покупке нескольких копий программы. Вопросы, связанные со скидками, направляйте на press@almeza.com

Зарегистрировав программу Вы получаете:
  • Полностью функциональную программу без ограничений
  • Приоритетную техническую поддержку
  • Последующие минорные обновления программы вы будете получать БЕСПЛАТНО


Обновления

Если Вы являетесь зарегистрированным пользователем программы Captain Tray Pro, то все последующие минорные обновления программы для Вас БЕСПЛАТНЫ. Скачав новую версию программы, просто установите ее поверх старой версии.

Если у Вас возникнут какие-либо проблемы – пишите на адрес support@captaintray.com.


Техническая поддержка

Вы можете задать любой вопрос, написав нам по адресу support@captaintray.com

Перед отправкой вопроса убедитесь, что используете последнюю версию Captain Tray Pro. Скачать ее можно, посетив наш сайт http://www.captaintray.com.

Зарегистрированные пользователи имеют приоритетную техническую поддержку.


Контакты

Если у вас возникли какие-либо вопросы, то Вы можете написать нам письмо.

Общие вопросы | info@captaintray.com
По вопросам работы программы | support@captaintray.com
По вопросам оплаты | sales@captaintray.com

Наш сайт http://www.captaintray.com .


Последняя версия

Скачать последнюю версию программы можно здесь http://www.captaintray.com.


ЧаВо

Как сделать, чтобы окно при запуске автоматически помещалось в системный трэй ?
Captain Tray Pro переведен в скрытый режим. Как теперь работать с ним ?
Поддерживает ли Captain Tray Pro другие языки, кроме английского ?
Можно ли ограничить доступ к Captain Tray Pro ?
Как сделать, чтобы все запускаемые приложения при запуске помещались в трэй ?
Возможно ли автоматическое всплытие окна в определенный момент времени ?
Что происходит с окнами при выходе из программы?
В каких операционных системах работает программа ?
Как купить программу ?

Как сделать, чтобы окно при запуске автоматически помещалось в системный трэй ?

В менеджере окон щелкнуть один раз левой кнопкой мыши по нужному окну в списке и нажать кнопку ‘телепорт’ в панели действий. В появившемся диалоге задать условие проверки (окно или исполняемый файл) и пункт назначения (системный трэй или скрытый буфер).

К содержанию

Captain Tray Pro переведен в скрытый режим. Как теперь работать с ним ?

При работе в скрытом режиме функции Captain Tray Pro доступны только посредством горячих клавиш.

К содержанию

Поддерживает ли Captain Tray Pro другие языки, кроме английского ?

Да, поддерживает. Выбор языка осуществляется во вкладке ‘Интерфейс’ диалогового окна ‘Параметры’. Активизировать эту вкладку можно посредством главного меню, выбрав пункт ‘Сервис’->’Язык’. Интерфейс программы меняется на ‘лету’. Если Вы не нашли в списке Вашего родного языка, то можете самостоятельно сформировать файл перевода, взяв для примера файл english.ini. После этого свяжитесь с нами и, если нас устроит Ваш перевод, Вы получите БЕСПЛАТНУЮ регистрацию.

К содержанию

Можно ли ограничить доступ к Captain Tray Pro ?

Да, можно. Для этого в главном меню нужно выбрать пункт ‘Пароль…’ и в появившемся окне ввести пароль. Для дальнейшего продолжения работы с Captain Tray Pro нужно ввести пароль снова.

К содержанию

Как сделать, чтобы все запускаемые приложения при запуске помещались в трэй ?

Для этого нужно во вкладке ‘телепорт’ диалогового окна ‘Параметры’ устновить значок ‘Все окна помещать в’ и в комбинированном списке выбрать ‘Системный трэй’.

К содержанию

Возможно ли автоматическое всплытие окна в определенный момент времени ?

Да, возможно. Для этого достаточно в ‘Менеджере’ щелкнуть левой кнопкой мыши по нужному окну в списке и нажать кнопку ‘Таймер…’ на панели действий. В появившемся диалоговом окне Вы можете определить тип активизации (анимация в трэе, всплытие с активизацией и др.), а также задать звуковое сопровождение события.

К содержанию

Что происходит с окнами при выходе из программы?

Когда Вы закрываете Captain Tray Pro, программа выполняет действия над окнами, указанные в панели настроек 'Основные'. Пользователю предлагается выбрать из трех вариантов : закрыть, восстановить или минимизировать окно.

К содержанию

В каких операционных системах работает программа ?

  • Windows 95
  • Windows 98
  • Windows ME
  • Windows 2000
  • Windows XP
  • Windows 2003 Server

К содержанию

Как купить программу ?

Для получения информации о покупке перейдите по следующей ссылке.

К содержанию


Almeza Research

http://www.captaintray.com


Управление компьютером

Для управления компьютером необходимо выбрать пункт 'Система' главного меню либо меню менеджера.

Пункты этого меню имеют следующее назначение :

Выключить питание - закрытие всех окон и выключение питания компьютера

Перезагрузка - закрытие всех окон и перезагрузка компьютера

Завершение сеанса - закрытие всех окон и завершение сеанса текущего пользователя

Завершение работы - закрытие всех окон и завершение работы Windows

Ждущий режим - переход в ждущий режим

Спящий режим - переход в спящий режим